THE NEW FORUM! > Let us know what you think

up loading pictures to site

(1/3) > >>

pegleg jack:
we need to know if anyone else out there besides myself is haveing problems adding pictures.

on the right hand corner of page when making your post should have a bar that read   ATTACHMENTS,  if you dont have it please post that on here so that we can get it fixed.

herb:
Hi Pegleg - I did not see any bar in the lower right corner. I did click on "additional options" on the left side and saw a place for attachments there. I am going to test it out. I have tried to attach several different pictures and each time got a message that the file size was too large. herb

Oneblueleg:

testing testing


I don't have an attachments thing, but it's best not to have direct attachments from user's machines, I think, it's better from other sites, such as photobucket like this. It keeps the site cleaner and save it from viruses and the the like...

Mitchee:
Hi PLJ and Herb,

This is how I uploaded photos to this site. 

I logged into this site and started to create a message.  I opened a second browser window and went to photobucket.  I checked the boxes for the photos that I wanted to post here.  (I had previously uploaded pictures to Photobucket.)  At the bottom of the photos I clicked on "generate HTML and IMG code."  It will create the code required for posting.  There will be several choices to pick from.  I use the code for "IMG clickable thumbnails for message boards - recommended."  Then all you have to do is either cut and paste or copy the appropriate code by highlighting it and right clicking on it.  Re-open your first browser and in the text box of the message that you are creating on this forum, right click and select either copy or paste.  Your code should be added.  You will be able to see the pics if you choose to preview your message first.

I hope this post wasn't too hard to follow.

Oneblueleg:

--- Quote from: Mitchee on March 13, 2008, 05:04:30 PM ---Hi PLJ and Herb,

This is how I uploaded photos to this site. 

I logged into this site and started to create a message.  I opened a second browser window and went to photobucket.  I checked the boxes for the photos that I wanted to post here.  (I had previously uploaded pictures to Photobucket.)  At the bottom of the photos I clicked on "generate HTML and IMG code."  It will create the code required for posting.  There will be several choices to pick from.  I use the code for "IMG clickable thumbnails for message boards - recommended."  Then all you have to do is either cut and paste or copy the appropriate code by highlighting it and right clicking on it.  Re-open your first browser and in the text box of the message that you are creating on this forum, right click and select either copy or paste.  Your code should be added.  You will be able to see the pics if you choose to preview your message first.

I hope this post wasn't too hard to follow.

--- End quote ---

See above....  ;)

Navigation

[0] Message Index

[#] Next page

Go to full version